<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

    <head>

        
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MJXZ892');</script>
        <title>Pirate FM - News - KSI v Logan Paul: KSI clarifies after telling Logan Paul he's 'going to f****** die'</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />
        <meta name="title" content="Pirate FM - News - KSI v Logan Paul: KSI clarifies after telling Logan Paul he's 'going to f****** die'" />
        <meta name="description" content="YouTube star KSI has clarified remarks he made ahead of his highly anticipated boxing match with Logan Paul, after telling his rival &quot;you're going to f****** die&quot; at a news conference." />
        <meta name="DC.description" lang="en" content="YouTube star KSI has clarified remarks he made ahead of his highly anticipated boxing match with Logan Paul, after telling his rival &quot;you're going to f****** die&quot; at a news conference." />
        <meta name="keywords" content="News - KSI v Logan Paul: KSI clarifies after telling Logan Paul he's 'going to f****** die'" />
        
        <link rel="stylesheet" href="/js/lib/jquery/plugins/smartbanner/jquery.smartbanner.css" type="text/css" media="screen" />
        <meta name="google-play-app" content="app-id=com.ukrd.piratefm" />
        <meta name="apple-itunes-app" content="app-id=415095951, app-argument=https://www.piratefm.co.uk/news/world-news/2986878/ksi-v-logan-paul-ksi-clarifies-after-telling-logan-paul-hes-going-to-f-die/" />
        <meta name="theme-color" content="#674172" />
        
        <link rel="icon" href="/_c/favicon.ico?v=9b7cf1" type="image/x-icon" />
        <link rel="shortcut icon" href="/_c/favicon.ico?v=9b7cf1" type="image/x-icon" />
        
        
<link rel="stylesheet" type="text/css" href="/css/live.css?m=1572968396" />
<link rel="stylesheet" type="text/css" href="/js/lib/slick/slick-theme.css" />
<link rel="stylesheet" type="text/css" href="/js/lib/slick/slick.css" />
<link rel="stylesheet" type="text/css" href="/css/cache/4f9d804da4a79107956c07137f3e39f4.css" />
<!--[if lt IE 8]>
<link rel="stylesheet" type="text/css" href="/shared/css/ie6.css" />
<![endif]--> 
        <script type="text/javascript">
// <![CDATA[
    var arrActionsQueue = [];
    function queueAction()
    {
        if (arguments.length < 1) { return false; }
        var args = Array.prototype.slice.call(arguments);
        arrActionsQueue.push(args);
    }
// ]]>
</script>

        <script type="text/javascript">
        // <![CDATA[
            var strMappingGoogleMapsApiKey = 'AIzaSyBCk_Lu5GklaYuGJPN0C-kWDV9rRHigN2M';
            var blnMappingGoogleMapsApiRequested = false;
            var blnMappingGoogleMapsLoaded = false;
            var arrMappingGoogleMapsCallbacks = [];
        // ]]>
        </script>
<link rel="amphtml" href="https://www.piratefm.co.uk/news/world-news/2986878/ksi-v-logan-paul-ksi-clarifies-after-telling-logan-paul-hes-going-to-f-die/amp/"><style type="text/css">
body {
	background-color: #f9f9f9 !important;
}

div.sadContentBox {
	background: #ffffff !important;
}

div.sadContentBox > div {
	padding: 0px !important;
}

.newsContactBar.row {
	margin-right: 0px !important;
	margin-left: 0px !important;
	padding-top: 10px !important;
	padding-bottom: 10px !important;
	margin-bottom: 10px !important;
	background-color: #434343 !important;
	margin-top: 2px !important;
}

.newsArticleDigestBox {
	background-color: #dddddd;
	padding: 20px 5px 20px 0px;
	margin-top: 0px;
	margin-left: 0px;
	margin-right: 0px;
}


@media only screen and (min-width: 1000px) {
  .news_page.container-fluid {
	padding-left: 0;
	padding-right: 0;
}
}
</style>

<meta property="og:locale" content="en_GB" />
<meta property="og:title" content="KSI v Logan Paul: KSI clarifies after telling Logan Paul he's 'going to f****** die'" />
<meta property="og:description" content="YouTube star KSI has clarified remarks he made ahead of his highly anticipated boxing match with Logan Paul, after telling his rival &quot;you're going to f****** die&quot; at a news conference." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.piratefm.co.uk/news/world-news/2986878/ksi-v-logan-paul-ksi-clarifies-after-telling-logan-paul-hes-going-to-f-die/" />
<meta property="og:site_name" content="Pirate FM" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:url" content="https://www.piratefm.co.uk/news/world-news/2986878/ksi-v-logan-paul-ksi-clarifies-after-telling-logan-paul-hes-going-to-f-die/" />
<meta property="twitter:title" content="KSI v Logan Paul: KSI clarifies after telling Logan Paul he's 'going to f****** die'" />
<meta property="twitter:description" content="YouTube star KSI has clarified remarks he made ahead of his highly anticipated boxing match with Logan Paul, after telling his rival &quot;you're going to f****** die&quot; at a news conference." />
<meta property="twitter:site" content="@piratefm" />
<meta property="fb:app_id" content="161694297314149" />
<meta property="fb:pages" content="85279240474" />
<meta property="og:image" content="https://e3.365dm.com/19/11/640x380/skynews-ksi-logan-paul_4830751.jpg?20191109045202" />
<meta property="twitter:image" content="https://e3.365dm.com/19/11/640x380/skynews-ksi-logan-paul_4830751.jpg?20191109045202" />
<meta property="article:published_time" content="2019-11-09T04:45:00+0000" />
<meta property="article:modified_time" content="2019-11-09T06:34:33+0000" />
<meta property="article:expiration_time" content="2019-11-11T06:34:32+0000" />
<meta property="article:section" content="World News" />

<script type="text/javascript">
var blnCMS = true;
</script>
		<link rel="canonical" href="https://www.piratefm.co.uk/news/world-news/2986878/ksi-v-logan-paul-ksi-clarifies-after-telling-logan-paul-hes-going-to-f-die/" />
<script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3384999-2', 'auto');
ga('require', 'GTM-P2DWRQR'); /* Optimise */
ga('send', 'pageview');
</script>


        
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <script>
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-8510184336829938",
            enable_page_level_ads: true
          });
        </script>

        <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2d1eed08a1024c07646ba286e/4738f07987e0373399f84e73f.js");</script>
        
    </head>

    <body
        
        
        
        
        
        >

        
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJXZ892"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <div class="headerSm hidden-xs noprint">
            <div>
                <div class="headerSmLogo">
                    
                    <a href="/"
                        title="Pirate FM home page"
                        ><img src="//cml.sad.ukrd.com/image/622555.png"
                        id="imgLogoSm"
                        alt="Pirate FM"
                        /></a>
                    
                </div>
                <div class="headerSmLayout">
                    <div>
                        <div class="headerSmFlex headerSmLeader">
                            <div class="contentArea" id="top-content"><div class="widgetPanelContainer" id="top-content-widget-panel-container"> <div class="widgetPanel" id="top-content-widget-panel"> <div id="widget_banner_1059772874" class="widget"><div class="banner-panel"><script data-idx="irn468x60" language="javascript">
<!--
if (window.adgroupid == undefined) {
window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|646|3085364|0|1|ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink|3.0|646|3085364|0|1|ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|646|3085364|0|1|ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="468" height="60"></a></noscript>
<!-- End of JavaScript Tag --> 
</div>


</div></div> </div> </div>
                        </div>
                        <div class="headerSmFix headerSmSocial">
                            <a href="https://www.twitter.com/piratefm/"
                                title="Pirate FM on Twitter"
                                target="_blank"
                                ><img src="//cml.sad.ukrd.com/image/603463.png"
                                title="Twitter"
                                /></a>
                            <a href="https://www.facebook.com/piratefm/"
                                title="Pirate FM on Facebook"
                                target="_blank"
                                ><img src="//cml.sad.ukrd.com/image/603460.png"
                                title="Facebook"
                                /></a>
                            <a href="https://www.instagram.com/pirate_fm/"
                                title="Pirate FM on Instagram"
                                target="_blank"
                                ><img src="//cml.sad.ukrd.com/image/603461.png"
                                title="Instagram"
                                /></a>
                            <a href="/apps/"
                                title="Download the App!"
                                target=""
                                ><img src="//cml.sad.ukrd.com/image/603462.png"
                                title="Mobile App"
                                /></a>
                        </div>
                    </div>
                    <div>
                        <div class="headerSmFlex headerSmOnAir">
                            <div>
                                <div class="contentArea" id="on-air-box"><div class="widgetPanelContainer" id="on-air-box-widget-panel-container"> <div class="widgetPanel" id="on-air-box-widget-panel"> <div id="widget_show-schedule-onair-widget_1737794332" class="widget"><div class="showScheduleOnAirWidgetContainer"><div id="showScheduleOnAirWidget">
    
    <div class="onAirText">
        <p>
            <span class="onAirTitle">ON AIR:</span>
            <a href="/schedule/">THE NIGHTSHIFT</a>
        </p>
    </div>
</div></div><script type="text/javascript">
var blnEnableShowScheduleOnAirWidget = true;
</script>
</div><div id="widget_current-track_168660221" class="widget"><div class="divNowPlaying">
    <span class="glyphicon glyphicon-volume-up" aria-hidden="true"></span>
    <p>
        <span class="nowPlayingCurrentTrackArtist">Melanie C</span>:
        <span class="nowPlayingCurrentTrackTitle">Never Be the Same Again</span>
    </p>
</div><div id="socketbridge"></div></div></div> </div> </div>
                                <div class="headerSmOnAirLinks">
                                    <p>
                                        <a href="/listenagain/" title="Listen again to Pirate FM Shows">
                                            <span>&gt;</span>
                                            Listen Again
                                        </a>
                                    </p>
                                    <p>
                                        <a href="/now-playing/recent-tracks/" title="Recently played on Pirate FM">
                                            <span>&gt;</span>
                                            Music Played
                                        </a>
                                    </p>
                                </div>
                            </div>
                        </div>
                        <div class="headerSmFix headerSmListenLive">
                            <div>
                                <a title="Listen to Pirate FM online"
                                    onclick="window.open('/radioplayer/', 'popup', 'width=380,height=665');return false;"
                                    href="/radioplayer/"
                                    target="_blank"
                                    ><img alt="Listen Now"
                                    src="//cml.sad.ukrd.com/image/406917-120x120.png"
                                    /></a>
                                <p><a title="Listen to Pirate FM online"
                                    onclick="window.open('/radioplayer/', 'popup', 'width=380,height=665');return false;"
                                    href="/radioplayer/"
                                    target="_blank"
                                    >LISTEN <span>NOW</span></a></p>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div id="divNav" class="noprint">
            <div class="navbar-header">
                <button type="button"
                    class="navbar-toggle collapsed btn btn-pirate"
                    data-toggle="collapse"
                    data-target="#divNavMenu">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="btn btn-pirate btn-pirate-control visible-xs" 
                   id="navbar-mobile-basket-icon-wrap" 
                   href="/shop/basket/"
                   title="Basket">
                    <span class="sr-only">Shopping Basket</span>
                    <span class="glyphicon glyphicon-shopping-cart" aria-hidden="true"></span>
                </a>
                <a class="btn btn-pirate btn-pirate-control visible-xs"
                   href="/users/"
                   title="Your Pirate">
                    <span class="sr-only">Your Pirate</span>
                    <span class="glyphicon glyphicon-user" aria-hidden="true"></span>
                </a>
                <button id="btnSearchToggle" type="button"
                    class="navbar-toggle collapsed btn btn-pirate btn-pirate-control"
                    data-toggle="collapse"
                    data-target="#divSiteSearch">
                    <span class="sr-only">Site Search</span>
                    <span class="glyphicon glyphicon-search" aria-hidden="true"></span>
                </button>
                <a class="btn btn-pirate btn-pirate-control visible-xs"
                    href="/radioplayer/"
                    title="Listen to Pirate FM">
                    <span class="sr-only">listen Live</span>
                    <span class="glyphicon glyphicon-play" aria-hidden="true"></span>
                </a>
                <a href="/"
                    title="Pirate FM Home Page"
                    id="aLogo"
                    class="visible-xs"
                    ><img src="//cml.sad.ukrd.com/image/427281.png"
                     id="imgLogoXs" alt="Pirate FM"
                    /></a>
            </div>
            <div id="navMenu" class="navMenu">
                <div class="collapse navbar-collapse" id="divNavMenu">
                    <div id="menu" class="menuDefault"><ul class="navbar-nav">
    <li id='basketLi'>
        <a href='/shop/basket/' title='Shopping Basket'><span class="glyphicon glyphicon-shopping-cart" aria-hidden="true"></span> Basket</a>
    </li>
    
    <li class="dropdown">
        <a href="/schedule/" title="On Air"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            On Air
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="https://www.piratefm.co.uk/ways-to-listen/" title="How to Listen">
                    How to Listen
                </a>
            </li>
            
            <li>
                <a href="/shows/breakfast/" title="Pirate FM Breakfast">
                    Pirate FM Breakfast
                </a>
            </li>
            
            <li>
                <a href="/shows/scott/" title="Scott Temple">
                    Scott Temple
                </a>
            </li>
            
            <li>
                <a href="/shows/johnny-and-holly/" title="Johnny & Holly">
                    Johnny & Holly
                </a>
            </li>
            
            <li>
                <a href="/shows/ben-moseby.php" title="Ben Moseby">
                    Ben Moseby
                </a>
            </li>
            
            <li>
                <a href="/now-playing/recent-tracks/" title="Songs we've played">
                    Songs We've Played
                </a>
            </li>
            
            <li>
                <a href="/listenagain/" title="Listen Again">
                    Listen Again
                </a>
            </li>
            
            <li>
                <a href="/schedule/" title="Pirate FM show schedule">
                    Schedule
                </a>
            </li>
            
            <li>
                <a href="/onair/soundcheck/" title="Soundcheck">
                    Soundcheck
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li class="dropdown">
        <a href="/news.php" title="News"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            News
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="/news.php" title="Headlines">
                    Headlines
                </a>
            </li>
            
            <li>
                <a href="/news/latest-news/" title="Cornwall News">
                    Cornwall News
                </a>
            </li>
            
            <li>
                <a href="/news/uk-news/" title="National News">
                    National News
                </a>
            </li>
            
            <li>
                <a href="/news/world-news/" title="World News">
                    World News
                </a>
            </li>
            
            <li>
                <a href="/news/showbiz-news/" title="Showbiz News">
                    Showbiz News
                </a>
            </li>
            
            <li>
                <a href="/entertainment/showbiz/video/" title="Entertainment News">
                    Entertainment Video News
                </a>
            </li>
            
            <li>
                <a href="/news/sports-news/" title="Sports News">
                    Sports News
                </a>
            </li>
            
            <li>
                <a href="/news/strange-news/" title="Strange News">
                    Strange News
                </a>
            </li>
            
            <li>
                <a href="/travel/" title="Travel news">
                    Travel
                </a>
            </li>
            
            <li>
                <a href="/weather/" title="Local weather">
                    Weather
                </a>
            </li>
            
            <li>
                <a href="/weather/cornwall-weather-watch.php" title="Weather Watch">
                    Weather Watch
                </a>
            </li>
            
            <li>
                <a href="/surf/" title="Surf conditions in Cornwall">
                    Surf
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li class="dropdown">
        <a href="/index.php" title="Pirate FM features"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            Features
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="/shows/johnny-and-holly/johnny-on-the-job/" title="Johnny on the Job">
                    Johnny on the Job
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefm.co.uk/features/coast-to-coast.php" title="Coast to Coast">
                    Coast to Coast
                </a>
            </li>
            
            <li>
                <a href="http://youthinmind.piratefmedutrain.co.uk/" title="Youth In Mind">
                    Youth In Mind
                </a>
            </li>
            
            <li>
                <a href="/dating/" title="Pirate FM Dating">
                    Pirate FM Dating
                </a>
            </li>
            
            <li>
                <a href="/features/table-6/" title="Table 6">
                    Table 6
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li class="dropdown">
        <a href="/win/" title="Win"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            Win
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="/secretsound/" title="Secret Sound">
                    The Secret Sound
                </a>
            </li>
            
            <li>
                <a href="/shows/bits-of-hits.php" title="Bits of Hits">
                    Bits of Hits
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefm.co.uk/features/crib-time.php" title="Crib Time">
                    Crib Time
                </a>
            </li>
            
            <li>
                <a href="/carstickers/" title="Win Free Fuel">
                    Win Free Fuel
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li class="dropdown">
        <a href="/events/" title="Community"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            Community
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="https://www.piratefm.co.uk/listings/whats-on/" title="What's On Guide">
                    What's On Guide
                </a>
            </li>
            
            <li>
                <a href="/listings/lost-and-found-pets/" title="Lost and Found Pets">
                    Lost and Found Pets
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefmedutrain.co.uk/" title="Education and Training">
                    Education and Training
                </a>
            </li>
            
            <li>
                <a href="/heroes/" title="Local Heroes Awards">
                    Local Heroes Awards
                </a>
            </li>
            
            <li>
                <a href="/piratetrust/" title="Pirate Trust">
                    Pirate Trust
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefm.co.uk/schools/cornwall/" title="School Closures">
                    School Closures
                </a>
            </li>
            
            <li>
                <a href="https://www.lovecornwall.com" title="Love Cornwall">
                    Local Businesses
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li class="dropdown">
        <a href="/vouchershop/half-price-voucher-shop.php" title="Vouchers"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            Vouchers
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="/vouchershop/half-price-voucher-shop.php" title="Voucher Shop Home">
                    Voucher Shop Home
                </a>
            </li>
            
            <li>
                <a href="/shop/vouchers/half-price-dining/" title="Half Price Dining">
                    Dining
                </a>
            </li>
            
            <li>
                <a href="/shop/vouchers/half-price-hotel-stays/" title="Half Price Hotel Stays">
                    Stays
                </a>
            </li>
            
            <li>
                <a href="/shop/vouchers/days-out/" title="Days Out">
                    Days Out
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefm.co.uk/shop/vouchers/festivals/" title="Festivals">
                    Festivals
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefm.co.uk/shop/vouchers/valentines/" title="Valentines">
                    Weddings
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefm.co.uk/shop/vouchers/half-price-health-beauty/" title="Half Price Hair, Health & Beauty">
                    Health & Beauty
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefm.co.uk/shop/vouchers/home-lifestyle/" title="Home & Lifestyle">
                    Home & Lifestyle
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li class="dropdown">
        <a href="/jobs/" title="Jobs"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            Jobs
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="http://www.piratefm.co.uk/jobs" title="Current Vacancies">
                    Current Vacancies
                </a>
            </li>
            
            <li>
                <a href="http://www.piratefm.co.uk/piratefm/advertise-on-pirate-fm-jobspot.php" title="Recruit with us">
                    Recruit with us
                </a>
            </li>
            
            <li>
                <a href="/recruitment/cv-tips-and-advice-for-job-hunters-cornwall.php" title="Give your CV the WOW Factor!">
                    Give your CV the WOW Factor!
                </a>
            </li>
            
            <li>
                <a href="/recruitment/job-interview-tips-and-advice-cornwall.php" title="Job Interview Advice and Tips">
                    Job Interview Advice and Tips
                </a>
            </li>
            
            <li>
                <a href="http://www.piratefm.co.uk/about/work-for-cornwall-s-pirate-fm/#" title="Careers with Pirate FM">
                    Careers with Pirate FM
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li class="dropdown">
        <a href="/about/advertise/" title="Advertise with Pirate FM"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            Advertise
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="https://www.piratefm.co.uk/about/advertise/" title="Advertise On Pirate FM">
                    Advertise On Pirate FM
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefm.co.uk/request-a-demo.php" title="Request A Demo">
                    Request A Demo
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li class="dropdown">
        <a href="/about/" title="About"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            About
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="/about/advertise/" title="Advertise on Pirate FM">
                    Advertise on Pirate FM
                </a>
            </li>
            
            <li>
                <a href="/contactus.php" title="Contact Pirate FM">
                    Contact Pirate FM
                </a>
            </li>
            
            <li>
                <a href="/about/" title="About Pirate FM">
                    About Pirate FM
                </a>
            </li>
            
            <li>
                <a href="/about/born-3rd-april-1992.php" title="Born 1992">
                    Born 1992
                </a>
            </li>
            
            <li>
                <a href="/about/complaints.php" title="How to Complain">
                    How to Complain
                </a>
            </li>
            
            <li>
                <a href="https://www.piratefmedutrain.co.uk/" title="Education and Training">
                    Education and Training
                </a>
            </li>
            
            <li>
                <a href="/about/academy/" title="Programming Academy">
                    Programming Academy
                </a>
            </li>
            
            <li>
                <a href="/about/cornwall-studio-hire-for-voiceovers-and-recording/" title="Studio Hire">
                    Studio Hire
                </a>
            </li>
            
            <li>
                <a href="http://www.facebook.com/piratefm" title="Pirate FM on Facebook">
                    Facebook
                </a>
            </li>
            
            <li>
                <a href="http://www.twitter.com/piratefm" title="Pirate FM on Twitter">
                    Twitter
                </a>
            </li>
            
            <li>
                <a href="https://www.instagram.com/pirate_fm/" title="Pirate FM on Instagram">
                    Instagram
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li class="dropdown">
        <a href="/more/" title="More from Pirate FM"
            class="dropdown-toggle" data-toggle="dropdown"
            role="button" aria-expanded="false">
            Stations
        </a>
        
        <ul class="dropdown-menu" role="menu">
            
            <li>
                <a href="https://www.piratefm.co.uk/pirate70s.php" title="Pirate 70s">
                    Pirate 70s
                </a>
            </li>
            
            <li>
                <a href="/80s/" title="Pirate 80s">
                    Pirate 80s
                </a>
            </li>
            
            <li>
                <a href="http://www.escapecornwall.co.uk" title="Escape">
                    Escape
                </a>
            </li>
            
            <li>
                <a href="/christmas/" title="Pirate Christmas">
                    Pirate Christmas
                </a>
            </li>
            
        </ul>
        
    </li>
    
    <li>
        <a href="/radioplayer/" title="Listen Now" 
            target="_blank" onclick="window.open('/radioplayer/', 'popup', 'width=380,height=665');return false;">
            Listen Now
        </a>
        
    </li>
    
</ul><div id="menuEnd"></div></div>
                </div>
                <div id="divSiteSearch" class="collapse navbar-collapse">
                    <div id="divSearchBox">
                        <p class="toggle-header visible-xs">Search</p>
                        <form id="cse-search-box" class="headerSearchBox" action="/search/">
                            <input type="hidden" value="003889481418462278312:_qrcmmpgqi0" name="cx" />
                            <input type="hidden" value="FORID:11" name="cof" />
                            <input type="hidden" value="UTF-8" name="ie" />
                            <input type="text" id="txtSearchBox"
                                class="input-pirate" size="14" name="q"
                                placeholder="Search" value="" />
                            <button id="btnSearchButton" class="btn btn-pirate"
                                type="submit" aria-label="Search">
                                <span class="sr-only">Search</span>
                                <span class="hidden-xs glyphicon glyphicon-search" aria-hidden="true"></span>
                                <span class="visible-xs">Search</span>
                            </button>
                        </form>
                    </div>
                </div>
                <a class="btn"
                   id="navbar-desktop-basket-icon-wrap" 
                   href="/shop/basket/"
                   title="Basket">
                    <span class="sr-only">Shopping Basket</span>
                    <span class="glyphicon glyphicon-shopping-cart" aria-hidden="true"></span>
                </a>
            </div>
        </div>
                   
<div data-breaking-news="true"  data-breaking-news-id=""  data-breaking-news-modified="-1" style="display:none;"  class="breakingnews-container">
	<span class="breakingnews-exit hidden-xs" id="bn-exit">x</span>
  	<span class="breakingnews-title"><h3>Breaking News</h3></span>
  	<span class="breakingnews-content">
    
    	
    
    </span>
</div>
<script type="text/javascript">
    if (typeof $ != "undefined") {
    	breakingNewsSetupCloseHandler();
    }
</script>

        <div id="divPage">
            <div id="divContent">
                <div id="divPageContent">
                    <div id="divPreContent">
                        <div class="noprint">
                            <div class="contentArea" id="sponsor-area"><div class="widgetPanelContainer" id="sponsor-area-widget-panel-container"> <div class="widgetPanel" id="sponsor-area-widget-panel"><div id="widget_banner_1504275133" class="widget"><div class="banner-panel"><div class="banner bannerType_Leaderboard" id="widget_banner_1504275133_0_code"><!--CMSBANNERAD::widget_banner_1504275133_0_code--></div>
</div>


</div></div> </div> </div>
                        </div>
                        <div class="noprint visible-xs" id="top-content-xs">
                        </div>
                    </div>


                            <div class="contentArea" id="content">



<div class="sadContentBox">
    
    <h2><a href="/news/">Pirate FM News</a><span class="reading-time"></span></h2>
    
    <div>
        <div class="news_page">
            <div class="news-button" style="margin-bottom: 7px; margin-top: 7px;"><a href="https://www.piratefm.co.uk/news.php" style="color: #674172; font-weight: bold; text-decoration: underline; font-size: 16px;">Read More Cornwall News</a></div>
            

            <div class="news_heading" id="newsArticleTitle">
                <h1>KSI v Logan Paul: KSI clarifies after telling Logan Paul he's 'going to f****** die'</h1>
            </div>
            <div class="row">
                <div class="col-xs-12">
                    
                    <div class="news_article_main_image_new">
                        
                        
                        
                        <div class="img-responsive" style="background-size: cover !important; width: 100%;background-position: bottom center !important;background:url(https://e3.365dm.com/19/11/1600x1200/skynews-ksi-logan-paul_4830751.jpg?20191109045202)">
                            <img style="width:100%;" src="https://cml.sad.ukrd.com/tp/3x2/" alt="KSI v Logan Paul: KSI clarifies after telling Logan Paul he's 'going to f****** die'"
                                 title="KSI v Logan Paul: KSI clarifies after telling Logan Paul he's 'going to f****** die'">
                        </div>
                        
                        
                    </div>
                    

                    <p id="newsArticleDetails" class="news_article_details">
                        Published
                        at 
                        4:45am 9th November 2019.
                        
                        (Updated at 6:34am 9th November 2019)
                        
                        
                    </p>
                    <div style="margin-top:5px;" id="newsArticleBody" class="newsArticleReadTime">
                        <div class="addthis_inline_share_toolbox" style="padding-bottom: 20px";></div>
                        <p>YouTube star KSI has clarified remarks he made ahead of his highly anticipated boxing match with Logan Paul, after telling his rival "you're going to f****** die" at a news conference.</p><p>The British social media star and amateur boxer had traded insults with Paul, a fellow YouTuber, before their bout at The Staples Centre in Los Angeles on Saturday.</p><p>KSI tweeted on Friday: "Just want to clarify a statement I made yesterday at the press conference.</p><p>"I don't intend to kill Logan physically tomorrow, I only intend to kill his YouTube career and spirit.</p><p>"After this fight, I still want Logan to be alive and well."</p><p>The pair took part in pre-fight banter at the conference on Thursday, with American internet star Paul firing random maths questions at his opponent.</p><p>The YouTube stream of the news conference was viewed more than 3.5 million times in 24 hours.</p><p>KSI, whose real name is Olajide William "JJ" Olatunji, has 5.1 million followers on Twitter and just over 20 million subscribers on his YouTube channel.</p><p>He will face off against Paul, who has 19.9 million YouTube subscribers, after their major amateur bout at the Manchester Arena last year.</p><p>The white-collar event sold out to 20,000 fans, drew an audience of 2.5 million live viewers and has had more than 19 million subsequent views, making it the biggest internet event in history.</p> <p>It was also named the most popular white-collar boxing match of all time.</p><p>However, viewers were left dissatisfied with the outcome of the fight as it ended in a majority draw.</p><p>Millions are expected to live-stream KSI and Paul's fight on Saturday.</p><p>Ahead of the fight, KSI - who is also a rapper - has released a new single called Down Like That, featuring US rappers Rick Ross and Lil Baby and hip-hop producer S-X.</p><p><strong>Watch KSI vs Logan Paul 2 on Saturday, live on Sky Sports Box Office, from midnight. Book it via your Sky remote or <a href="https://www.sky.com/boxoffice/?dcmp=ssb.com_KSIvLP_navbar" target="_blank">online here</a>. Even if you aren't a Sky TV subscriber you can <a href="https://sports.skyboxoffice.com/events" target="_blank">book and watch it here</a></strong></p>
                        
                        <div class="news-button" style="margin-bottom: 7px; margin-top: 7px;"><a href="https://www.piratefm.co.uk/news.php" style="color: #674172; font-weight: bold; text-decoration: underline; font-size: 16px;">Read More Cornwall News</a></div>
                        <div class="addthis_inline_share_toolbox" style="padding-bottom: 20px";></div>
                        
                    </div>
                    
                    <div class="newsArticleExtra">
                        <div class="contentArea" id="news-article-extra"><div class="widgetPanelContainer" id="news-article-extra-widget-panel-container"> <div class="widgetPanel" id="news-article-extra-widget-panel"> <div id="widget_content-templated-content_775975097" class="widget"><div class="contentTemplatedContent"></div></div><div id="widget_script-block_1755371544" class="widget"></div></div> </div> </div>
                    </div>
                    
                    <div id="newsInlinePoll" style="float:left;">

</div>
<div style="clear:left;"></div>
<img src="/ajax/lite/?m=news&p=record-article-views&a=2986878&c=591d21560615625e" alt="" width="1" height="1" border="0">
                    <div class="row newsArticleDigestBox">
                        <div class="col-sm-12 col-xs-12">
                            <a title="Proper Local News updates for Cornwall via email" href="/vp/users/digest/-/news/">
                                <img alt="Email Icon" border="0" src="https://cml.sad.ukrd.com/image/452535.jpg"
                                     style="float:left;max-width: 50px; width: 100%; max-height: 50px; margin-top: 0px; margin-bottom: 0px; margin-left: 0px; margin-right: 20px;">
                            </a>
                            <p><strong><span style="color:#313131;">Sign up for exclusive news, competitions and offers.</span></strong><br> <strong><a title="email sign-up" href="/vp/users/digest/-/news/">Proper Local News updates from Pirate FM</a></strong></p>
                        </div>
                    </div>
                    <div class="row newsContactBar">
                        <div class="col-sm-12 col-xs-12" style="padding-bottom:4px;"><strong>Contact the News Team:</strong></div>
                        <div class="col-sm-6 col-xs-6"style="padding-bottom:4px;"><a href="tel:01209 314314" title="Call Pirate FM News Team"><img alt="01209 314314" src="https://cml.sad.ukrd.com/image/403491-21x21.jpg">01209 314314</a></div>
                        <div class="col-sm-6 col-xs-6"style="padding-bottom:4px;"><a title="Pirate FM on Facebook" href="https://www.facebook.com/piratefm"><img alt="Find Pirate FM on Facebook" src="https://cml.sad.ukrd.com/image/403496-21x21.png">Pirate FM</a></div>
                        <div class="col-sm-6 col-xs-6"style="padding-bottom:4px;"><a title="Pirate FM on Twitter" href="https://www.twitter.com/piratefm"><img alt="Find Pirate FM on Twitter" src="https://cml.sad.ukrd.com/image/403517-21x21.png">@piratefm</a></div>
                        <div class="col-sm-6 col-xs-6"style="padding-bottom:4px;"><a title="Contact The Pirate FM News Team" href="mailto:news@piratefm.co.uk"><img alt="Email The Pirate FM News Team" src="https://cml.sad.ukrd.com/image/403518-21x21.png">piratefm.co.uk</a></div>
                    </div>
                </div>

                
                
                
            </div>
            <div class="newsFeedLogos"><span><span><a href="http://news.sky.com" target="_blank" title="Go to the Sky News website (opens in a new window)" rel="nofollow"><img src="/shared/images/sky-news-logo-2018.png" alt="Sky News Logo" width="100" height="24" style="vertical-align:middle; border:0px;" /></a></span><span style="padding-left: 4px;">This article &copy; Sky News.</span></span><br /><div class='newsMpuBanner' style="display:none;padding-top: 4px;"><script data-idx="irn300x250" language="javascript">
<!--
if (window.adgroupid == undefined) {
window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|646|3085365|0|170|ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink|3.0|646|3085365|0|170|ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|646|3085365|0|170|ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag --> 
</div></div>
        </div>
    </div>
</div></div>

                    
                    
                    
                </div>

    
                <div id="divSkyscraper" class="noprint">
                    <div class="contentArea" id="skyscraper"><div id="content-panel-container_150801" class="widgetPanelContainer"><div class="row"> <div id="widget-panel_1508010" class="widgetPanel contentPanelColumn contentPanelColumns12 col-sm-12 col-xs-12"> <div id="widget_latest-news_1392689219" class="widget"><div class="latestNewsWidget"><div class="skyscraper-news-area-wrap">
    <h2 class='trending'><a href="/news/latest-news/">Trending in Cornwall</a></h2>
    
    <div>
		<a href="/news/latest-news/2985583/multiple-crashes-reported-as-freak-hail-storm-hits-a30/" title="Multiple crashes reported as freak hail storm hits A30"
            ><img src="https://cml.sad.ukrd.com/tp/3x2/"
            alt="Multiple crashes reported as freak hail storm hits A30"
            style="background:url('https://cml.sad.ukrd.com/image/632356-1200x800.scale_type-center_crop.credit-hidden.png')" 
            /></a>
        <h4>
            <a href="/news/latest-news/2985583/multiple-crashes-reported-as-freak-hail-storm-hits-a30/" title="Multiple crashes reported as freak hail storm hits A30">Multiple crashes reported as freak hail storm hits A30</a>
        </h4>
    </div>
    
    <div>
		<a href="/news/latest-news/2986348/homicide-inquiry-after-a-man-dies-in-plymouth/" title="Homicide inquiry after a man dies in Plymouth"
            ><img src="https://cml.sad.ukrd.com/tp/3x2/"
            alt="Homicide inquiry after a man dies in Plymouth"
            style="background:url('https://cml.sad.ukrd.com/image/752118-1200x800.scale_type-center_crop.credit-hidden.jpg')" 
            /></a>
        <h4>
            <a href="/news/latest-news/2986348/homicide-inquiry-after-a-man-dies-in-plymouth/" title="Homicide inquiry after a man dies in Plymouth">Homicide inquiry after a man dies in Plymouth</a>
        </h4>
    </div>
    
    <div>
		<a href="/news/latest-news/2985840/police-release-cctv-after-serious-assaults-in-st-ives/" title="Police release CCTV after 'serious assaults' in St Ives"
            ><img src="https://cml.sad.ukrd.com/tp/3x2/"
            alt="Police release CCTV after 'serious assaults' in St Ives"
            style="background:url('https://cml.sad.ukrd.com/image/854492-1200x800.scale_type-center_crop.credit-hidden.png')" 
            /></a>
        <h4>
            <a href="/news/latest-news/2985840/police-release-cctv-after-serious-assaults-in-st-ives/" title="Police release CCTV after 'serious assaults' in St Ives">Police release CCTV after 'serious assaults' in St Ives</a>
        </h4>
    </div>
    
    <div>
		<a href="/news/latest-news/2986922/over-60-crashes-involving-animals-in-cornwall-and-devon/" title="Over 60 crashes involving animals in Cornwall and Devon"
            ><img src="https://cml.sad.ukrd.com/tp/3x2/"
            alt="Over 60 crashes involving animals in Cornwall and Devon"
            style="background:url('https://cml.sad.ukrd.com/image/652072-1200x800.scale_type-center_crop.credit-hidden.jpg')" 
            /></a>
        <h4>
            <a href="/news/latest-news/2986922/over-60-crashes-involving-animals-in-cornwall-and-devon/" title="Over 60 crashes involving animals in Cornwall and Devon">Over 60 crashes involving animals in Cornwall and Devon</a>
        </h4>
    </div>
    
    <div>
		<a href="/news/latest-news/2985805/early-morning-police-raid-at-house-in-cornwall/" title="Early morning police raid at house in Cornwall"
            ><img src="https://cml.sad.ukrd.com/tp/3x2/"
            alt="Early morning police raid at house in Cornwall"
            style="background:url('https://cml.sad.ukrd.com/image/854410-1200x800.scale_type-center_crop.credit-hidden.jpg')" 
            /></a>
        <h4>
            <a href="/news/latest-news/2985805/early-morning-police-raid-at-house-in-cornwall/" title="Early morning police raid at house in Cornwall">Early morning police raid at house in Cornwall</a>
        </h4>
    </div>
    
<a href="/news/latest-news/" title="Cornwall News">More news...</a>
</div></div></div></div> </div></div><div id="content-panel-container_35826388" class="widgetPanelContainer"><div class="row"> <div id="widget-panel_358263880" class="widgetPanel contentPanelColumn contentPanelColumns12 col-sm-12 col-xs-12"> <div id="widget_banner_190833324" class="widget"><div class="banner-panel"><div class="banner bannerType_CustomMPU350x300" id="widget_banner_190833324_0_code"><!--CMSBANNERAD::widget_banner_190833324_0_code--></div>
</div>


</div><div id="widget_banner_128543946" class="widget"><div class="banner-panel"><div class="banner bannerType_CustomMPU350x300" id="widget_banner_128543946_0_code"><!--CMSBANNERAD::widget_banner_128543946_0_code--></div>
</div>


</div></div> </div></div></div>
                </div>
    

            </div>
        </div>
        <div id="fixedMobileFooter" class="fixedMobileFooter visible-xs">
            <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"> <div class="contentArea" id="fixedMobileFooter"><div class="widgetPanelContainer" id="fixedMobileFooter-widget-panel-container"> <div class="widgetPanel" id="fixedMobileFooter-widget-panel"> <div id="widget_banner_2090053540" class="widget"><div class="banner-panel"><div class="banner bannerType_Random" id="widget_banner_2090053540_0_code"><!--CMSBANNERAD::widget_banner_2090053540_0_code--></div>
</div>


</div></div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div>
        </div>
        <div id="divFooter" class="noprint">
            <div class="footerRow">
    
                <div class="row">
                    <div class="col-xs-12 col-sm-12">
                    <div class="contentArea" id="footera"><div class="widgetPanelContainer" id="footera-widget-panel-container"> <div class="widgetPanel" id="footera-widget-panel"> </div> </div> </div>
                    </div>
                </div>
    
                <div class="row">
                    <div class="col-xs-12 col-sm-4">
                        <div class="contentArea" id="footer"><div id="footerWidgetContainer"><div class="widgetPanel" id="footerWidgetPanel"><div class="widget footer-widget" id="widget_wysiwyg_1512638967"><div class="wysiwyg" id="wysiwyg_1811455981"><div style="padding-right: 30px;"> <h1><strong><span style="color: #ffffff;">Useful Information</span></strong></h1> <div><a title="Public File" href="/piratefm/publicfile.php">Public File</a></div> <div><a title="Terms and Conditions" href="/terms/">Terms and Conditions</a></div> <div><a title="Privacy" href="/privacy/">Privacy</a></div> </div></div> </div><div id="widget_script-block_1567544062" class="widget"><div style="padding-right: 30px;">
<p>&nbsp;</p>
<p style="text-align: left;"><span>&copy; Copyright
<script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script>
</span><a title="Pirate FM" href="http://www.piratefm.co.uk" target="_blank">Pirate FM</a></p>
<p style="text-align: left;">Pirate FM cannot be held responsible for the content of external links.</p>
</div>
</div></div></div></div>
                    </div>
                    <div class="col-xs-12 col-sm-4">
                        <div class="contentArea" id="footer2"><div class="widgetPanelContainer" id="footer2-widget-panel-container"> <div class="widgetPanel" id="footer2-widget-panel"> <div id="widget_wysiwyg_1707899386" class="widget footer2-widget"><div id="wysiwyg_1168590084" class="wysiwyg"><div style="margin-left: 30px;"> <h1><strong>About</strong></h1> <div><a title="Homepage" href="/">Homepage</a></div> <div><a title="About Pirate FM" href="/about">About Pirate FM</a></div> <div><a title="Songs we've played" href="/now-playing/recent-tracks/">Songs we've played</a></div> <div><a title="Download our App" href="/apps">Download our App</a></div> <div><a title="News for Cornwall" href="/news/">News for Cornwall</a></div> <div><a title="Weather for Cornwall" href="/weather">Weather for Cornwall</a></div> <div><a title="Travel for Cornwall" href="/travel/">Travel for Cornwall</a></div> <div><a title="Contact Pirate FM" href="/contactus.php" target="_blank">Contact Pirate FM</a></div> <div><a href="/users/login.php?ref=%2Fnews%2Fworld-news%2F2986878%2Fksi-v-logan-paul-ksi-clarifies-after-telling-logan-paul-hes-going-to-f-die%2F" title="Log in">Log in</a> :: <a href="/users/register.php?ref=%2Fnews%2Fworld-news%2F2986878%2Fksi-v-logan-paul-ksi-clarifies-after-telling-logan-paul-hes-going-to-f-die%2F" title="Register">Sign up</a></div> </div></div> </div></div> </div> </div>
                    </div>
                    <div class="col-xs-12 col-sm-4">
                        <div class="contentArea" id="footer3"><div class="widgetPanelContainer" id="footer3-widget-panel-container"> <div class="widgetPanel" id="footer3-widget-panel"> <div class="widget footer3-widget" id="widget_wysiwyg_1351045920" style="position: relative;"><div class="wysiwyg" id="wysiwyg_769696178"><div style="text-align: center;"> <p><a style="line-height: 14.96px; font-family: Nunito, sans-serif; font-size: 13.6px; font-style: normal; font-variant: normal; background-color: rgba(0, 0, 0, 0);" title="Pirate Extra" href="http://www.pirateextra.co.uk/" target="_blank"><img alt="Pirate Extra" src="https://cml.sad.ukrd.com/image/533833.png" style="margin: 3%; width: 30%; height: auto;" data-pin-nopin="true" border="0"/></a> <a title="Pirate 70s" href="https://www.piratefm.co.uk/pirate70s.php" target="_blank"><img alt="Pirate 70s" src="https://cml.sad.ukrd.com/image/615491.jpg" style="margin: 3%; width: 30%; height: auto;" data-pin-nopin="true" border="0"/></a> <a title="Escape to Cornwall" href="http://www.escapecornwall.co.uk/" target="_blank"><img alt="Escape" src="https://cml.sad.ukrd.com/image/449032-153x153.png" style="margin: 3%; width: 30%; height: auto;" data-pin-nopin="true" border="0"/></a> <a title="Love Cornwall Business Directory" href="http://www.lovecornwall.com" target="_blank"><img alt="LoveCornwall" src="https://cml.sad.ukrd.com/image/449033-272x272.png" style="margin: 3%; width: 30%; height: auto;" data-pin-nopin="true" border="0"/></a></p> </div></div> </div></div> </div> </div>
                    </div>
                </div>
            </div>
        </div>

<!-- No Google Analytics ref code set or already added -->
		<noscript><img src="http://svr-prc-01.com/images/track/23319.png?trk_user=23319&trk_tit=jsdisabled&trk_ref=jsdisabled&trk_loc=jsdisabled" style="display:none;width:0;height:0;" /></noscript>
            <!--[if lt IE 7]>
            <div style="width:98%;position:absolute;top:0px;left:0px;z-index:20000;" id="browserUpdateNudger">
                <div style="background:#ffffc0;color:#000000;border:solid 1px #c00000;margin:0px;padding:4px;padding-left:8px;font-size:120%;">
                    <a href="/vp/new-browser/dismiss/"
                        title="Dismiss this warning"
                        style="float:right;color:#0000a0;text-decoration:none;""
                        >X</a>
                    <img src="/vp/new-browser/alert/"
                        style="width:14px;height:14px;border:0px;margin:0px;margin-right:4px;float:left;"
                        alt=""
                        />
                    You are using a very old and unsafe web browser.
                    <a href="/vp/new-browser/"
                        style="color:#0000a0;text-decoration:underline;"
                        title="Details of modern, safer browsers you can install for free"
                        >Find out about newer, safer browsers you can install for free</a>.
                </div>
            </div>
            <![endif]-->
                <script type="text/javascript">
        // <![CDATA[
            var objPopoutPlayerSettings = {
                height: 36,
                width: 460
            };
        // ]]>
        </script>

<script type="application/ld+json">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</script>



<script type="text/javascript" src="/shared/js/tinymce/5/tinymce.php?module=news"></script>
<script type="text/javascript" src="/js/lib/audiojs/audio.min.js?1540550891"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script type="text/javascript" src="/js/live.js?m=1573121232"></script>
<script type="text/javascript" src="//assets.sad.ukrd.com/js/bootstrap/3.3.1/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/cache/de5ec8590351f2fddf3e9f79df46b7fc.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/jquery-ui.min.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
<script type="text/javascript" src="/js/lib/slick/slick.min.js"></script>
<script>
    $(document).ready(function(){
    $('.voucherNewsSlider').slick({
        dots: true,
        slidesToShow: 4,
        slidesToScroll: 1,
        autoplay: true,
        autoplaySpeed: 2000,
        responsive:
        [
            {
                breakpoint: 600,
                settings:
                {
                    slidesToShow: 3
                }
            },
            {
                breakpoint: 455,
                settings:
                {
                    slidesToShow: 2
                }
            }
        ]
    });
});
</script>
                
        <script>
  			$(document).ready(function() {
            	if ($('span.reading-time').length) {
                	$('span.reading-time').html(Math.round((($(".newsArticleReadTime")[0].textContent.replace( /[^\w ]/g, "" ).split( /\s+/ ).length) / 200) + 1) + ' minute read');
                }
            });
        </script>

        <script type="text/javascript">
        // <![CDATA[
            $(document).ready(function() {
                this.resizeTimer = false;
                var _this = this;

                
                this.moveTopContentForWidth = function() {
                    if ($(window).width() > 768) {
                        $('#top-content').append($('#top-content-widget-panel-container'));
                    } else {
                        $('#top-content-xs').append($('#top-content-widget-panel-container'));
                    }
                }

                $(window).resize(function() {
                    clearTimeout(_this.resizeTimer);
                    _this.resizeTimer = setTimeout(_this.moveTopContentForWidth(), 500);
                });
                _this.moveTopContentForWidth();
                

                

                $('#btnSearchButton').click(function(e) {
                    if ($('#txtSearchBox').css('display') == 'none') {
                        e.preventDefault();
                        e.stopPropagation();
                        $('#divSiteSearch').css('width', '189px');
                        $('#txtSearchBox').css('display', 'inline').focus();
                    }
                });

            });


            $(document).ready(function() {
                breakingNewsSetupCloseHandler();
                var intBreakingNewsId = $('.breakingnews-container').data("breaking-news-id");
                if (intBreakingNewsId > 0 && $.cookie('bn-hide') != intBreakingNewsId) {
                    $('.breakingnews-container').show();
                }
            });

            function breakingNewsSetupCloseHandler() {
                $('#bn-exit').click(function() {
                    $('.breakingnews-container').hide();
                    $.cookie('bn-hide', $('.breakingnews-container').data("breaking-news-id"), { expires: 0.05 });
                });
            }
        // ]]>
        </script>
        
        <script src="/js/lib/jquery/plugins/smartbanner/jquery.smartbanner.js"></script>
        <script type="text/javascript">
            $(function() { $.smartbanner() } )
        </script>
        <script type="text/javascript">
            // Only load AddThis if we're on desktop, or the fixed mobile 
            // footer ad slot is empty (no eligible banners). Doing this 
            // because the two appear in the same position on mobile at
            // the moment.
            $(document).ready(function() {
                if (
                    (!$('#fixedMobileFooter').is(":visible"))
                    || ($('#fixedMobileFooter .banner-panel a').length == 0)
                ) {
                    var objJs = document.createElement('script');
                    objJs.setAttribute('type','text/javascript');
                    objJs.setAttribute('src', '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58b41f303318ece5');
                    document.getElementsByTagName('body')[0].appendChild(objJs);
                }
            });
        </script>
        
        
        
        
        
                <div id="cookieWarningBox" style="display:none;"><p>
    Our website uses cookies. <a href="/vp/cookie-policy/" title="Cookie policy">Learn more about cookies and how to manage them</a>.
</p></div>        <script type="text/javascript">
            $(document).ready(function() {
            
                var _this = this;
            
                this.dumpCookieBox = function()
                {
                    if ($(window).scrollTop() < 80) { return; }
                    $('#cookieWarningBox').remove();
                    $(window).off('scroll', _this.dumpCookieBox);
                }
            
                if ($.cookie("cookieWarningSeen")) {
                    $('#cookieWarningBox').remove();
                } else {
                $('body').css('position', 'relative');
                    $('#cookieWarningBox')
                        .css({
                            position: 'relative',
                            width: '100%'
                        })
                        .insertBefore($('body'))
                        .show();
                    var d = new Date();
                    d.setDate(d.getDate() + 730);
                    document.cookie = 'cookieWarningSeen=1; expires=' + d.toUTCString() + '; path=/';
                    $(window).scroll(_this.dumpCookieBox);
                }
            });
        </script></body>

</html>